Partial outage at provider in NL + border areas
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Aug 09, 2018 - 23:26 CEST
Monitoring
provider is bringing all sims back online in batches, no reboot of client devices is required, connection should re-establish automatically
Posted Aug 09, 2018 - 17:41 CEST
Identified
The issue has been identified by the provider, they are working on a fix, unknown ETA.
Posted Aug 09, 2018 - 17:08 CEST
Investigating
We are currently investigating this issue.
Posted Aug 09, 2018 - 17:07 CEST
This incident affected: External Components (Provider Connectivity).