Issues opening FleetHours application ( SAAS )
Incident Report for Trimble Transport & Logistics
Resolved
Contact our support departments via email to receive the workaround via created ticket.
Posted Feb 16, 2024 - 16:07 CET
Update
The current workaround is explained in this video:
https://www.youtube.com/watch?v=qUbGCDB6q8Y
Posted Feb 16, 2024 - 11:12 CET
Investigating
It's possible connect to the portal, but not able to start the application. We are analyzing this issue, the root cause of the problem seems to be one of the latest Windows 10 & 11 Updates that corrupts the local Xenapp installation.

The current workaround will be switch to Microsoft Edge, Firefox browser or use Google Chrome in incognito mode
Posted Feb 16, 2024 - 10:01 CET
This incident affected: FleetHours (SAAS).