Data connectivity issues
Incident Report for Trimble Transport & Logistics
Resolved
All units are back online and traces are back to real-time.
Posted Jul 04, 2018 - 10:57 CEST
Update
All affected devices are recovering. Delays in traces are to be expected.
Posted Jul 04, 2018 - 10:02 CEST
Monitoring
Offline devices are recovering. No restart needed on affected devices.
Posted Jul 04, 2018 - 09:34 CEST
Identified
The data connectivity issues only affect Trimble simcards.
Posted Jul 04, 2018 - 09:04 CEST
Investigating
We are currently investigating a decreasing amount of online devices
Posted Jul 04, 2018 - 08:23 CEST