Incident impacting SOAP Integration
Incident Report for Trimble Transport & Logistics
Resolved
Our automatic alerting system reported the incident as resolved.
Posted Mar 12, 2018 - 15:09 CET
Investigating
Our automatic alerting system was triggered.
Please stand by while we investigate the issue.
Posted Mar 12, 2018 - 14:49 CET