Data connectivity issues
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Jul 04, 2018 - 18:09 CEST
Monitoring
Recovery action ongoing at network provider. Full completion expected by 6 PM CET.
Posted Jul 04, 2018 - 15:29 CEST
Identified
The data connectivity issues only affect some Trimble simcards.
Posted Jul 04, 2018 - 14:10 CEST
Investigating
We are currently investigating a decreasing amount of online devices
Posted Jul 04, 2018 - 14:02 CEST
This incident affected: External Components (Provider Connectivity).