Issue with task downloading
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 17:54 CEST
Investigating
We are currently investigating an issue with downloading tasks on the devices.
First thing to try to work around this issue is a restart of the FXPS app or a reboot or your carcube device.
Posted Apr 13, 2024 - 13:59 CEST
This incident affected: Fleetworks.